MobileMe takvim güncelleme skandalı!

mobileme

Bugün itibariyle 17 gün sonra artık MobileMe yeni takvim sistemine geçecek. Güzel. Fakat şöyle bir sıkıntı var. Eşimin kullandığı işletim sistemi Mac OS X 10.5 yani Leopard. Takvim güncellemesi için web’den **Upgrade Calendar** yapmak gerekiyor.

Geçen gün eşime MobileMe üzerinden yolladığım invitation’ı neden alamadığını farkettim. Çünkü takvimi güncellemek gerekiyordu. Şimdi hazır bilgisayarın başındayken hemen bu gerekli güncellemeyi yapayım dedim.

me.com’a giriş yaptım. Takvimi güncelle dedim. Bir de ne göreyim?

Bu takvim eski işletim sistemi olan 10.5 ile senkronize ediliyor. Eğer 10.6’ya yani Snow Leopard’a geçilmezse MobileMe takvim senkronizasyonunu manual yani elle ayarlamak gerekiyor. Dikkat!

uyarısı ile karşılaştım. Sonuç olarak bu tarz otomatik olmayan ayarlama işlemleri bir noktadan sonra sorun çıkarabilir. Keza kaldı ki eşim ne anlar bunları yapmaktan?

Şimdi MobileMe kullanıcısı olarak ne yapmamız lazım? Eşimin bilgisayarını aldığımız zaman mevcut OS Leopard idi (10.5) Şimdi 10.6’mı satın alacağım? 10.5 gayet güzel yetiyordu. Keza OS’un içinden çıkan iLife’ı filan da yeterliydi…

Yani senkronizasyon servisine zaten para veriyorum. Şimdi OS yetersiz kalıyor diye bir de gidip hiç ihtiyacım olmamasına rağmen 10.6’mı satın alacağım ???

Bazen Apple, Microsoft gibi takılıyor ve beni deli ediyor…